Ricoh KR10 Super löst nicht aus, Spiegel hochgeklappt.

  • So, meine erste Reparatur steht an.

    Ich habe hier eine Ricoh KR 10 Super mit drei Objektiven.

    Bei der Kamera ist das Problem, dass diese gespannt ist aber nicht auslöst.
    Neue Batterien habe ich eingelegt, aber die Elektrik macht nichts!

    Bei den Objektiven läuft die Blendeneinstellung zwar super, aber die Fokussierung bei dem einem geht sehr sehr schwer, bei dem anderen bewegt sich nichts.

    Es würde mich freuen, wenn mir wer Tipps geben könnte, wie ich an die Reparatur der Gerätschaften herangehen könnte.


  • Bei der Kamera ist das Problem, dass diese gespannt ist aber nicht auslöst.
    Neue Batterien habe ich eingelegt, aber die Elektrik macht nichts!


    Hallo Mario,

    da die Kamera offenbar keinen Saft bekommt, würde ich erst einmal die Bodenplatte abnehmen und schauen, ob der Übeltäter nicht bereits am Batterieschacht zu finden ist - in Gestalt eines oxydierten/abgerissenen Kabels etwa.

    Gruß

    MIchael

  • Zu der KR10 kann ich nichts sagen, da ich sie nicht habe.

    Du müsstest mal sagen, was das für Objektive sind.
    Zoom? Festbrennweite?
    Verklemmte Einstellringe deuten auf Verharzung hin, einfach mal 45 Minuten bei 50 Grad Celsius in den Backofen legen.

    Ein Herz für M42 und das K-Bajonett.

  • Die Ricohs der 80er sind eigentlich recht wartungsfreundlich. Sollte bei der KR10 nicht anders sein. Wenn die Kontakte der Elektrik überprüft sind einfach mal Bodenpaktte abnehmen und Auslösemechanismus erkunden um den eigentlichen Auslösehebel dingfest zu machen. Dann manuall Verschluß auslösen lassen. Mit feinem Werkzeug. Die schön abgerundeten Zahnarztwerkzeuge haben sich da gut bewährt.
    Das Auslösen ein paar mal ohne Bodenplatte wiederholen. Meist merkt man dann schon, daß der zunächst schwergängige Hebel sich von mal zu mal immer leichter bewegen lässt .Dabei auch mal auf Harzklumpen verharzten Schmierstoffes achten und diese auch gleich entfernen.
    Man kann auch mit Waschbenzin tröpfschenweise(!) nachhelfen ums gängiger zu bekommen und später ganz gering an den Stellen ein Tröpfchen Feinmechnikeröl hinbugsieren. Aber nicht zuviel davon. Das ist schneller auf den Lamellen des Verschlusses, der Mattscheibe oder kraucht arglistig hinter die Anzeigen, als einem lieb sein kann!

  • Meine macht das leider auch ab und an. Ich haue immer feste von verschiedenen Seiten gegen, also wirklich feste, dann geht's wieder.
    Heute bei der Berlin Tour so gandgehabt.

    Kleinbildnerische Grüße, Marvin

  • Zitat

    Meine macht das leider auch ab und an. Ich haue immer feste von verschiedenen Seiten gegen, also wirklich feste, dann geht's wieder.
    Heute bei der Berlin Tour so gandgehabt.


    Gerade dann fehlt vmtl. nur ein wenig Schmierstoff an der richtigen Stelle. Bodendeckel ab und s.o. Dann sollte die nervige Klopperei ein Ende haben.

  • Jop, aber der Fehler ist neu und ich unterwegs.Und danach kommt die Kiste aufs Regal und ich nehme die Nikons wieder, die waren mir nur zu teuer, um mit auf Klassenfahrt zu fahren.

    Kleinbildnerische Grüße, Marvin

  • Erstmal danke für eure Antworten.
    Mit der russischen Reparatur alle draufhauen wird es wohl nicht so einfach gehen, da wie schon angemerkt kein Saft von der Batterie oben anzukommen scheint. Was mich auch wundert, ist dass der Spiegel hochgeplappt ist.
    Da werde ich wohl nachher mal anfangen langsam die Kamera zu demontieren.

    Die Objektive
    Es sind zwei Festbrennweiten
    Einmal eine Rikenon P 50mm 1:1.7 und eine Rikenon 50mm 1:2
    Die werden dann wohl nachher erstmal in den Ofen wandern.

    Ich werde die Demontage auf jeden Fall fototechnisch dokumentieren.

  • Das Rikenon 2,0/50mm ist in diesem Sinne wertvoller, weil es noch nicht den Ricoh-Pin hat (digitalmäßig gesehen).
    Die Ricoh-Festbrennweiten scheinen alle recht schwergängig, ich habe das alte Rikenon 2,2/55mm, der Fokusring läuft da auch mehr als "präzise".
    Ein 1,7er ging mir auch mal durch die Finger, da mußte ich auch mehrfach drehen, bis es wieder akzeptabel zu fokussieren war.

    Was hat denn das ganze Pack gekostet?

    Ein Herz für M42 und das K-Bajonett.

  • Also die OP startet gleich erst, da ich noch ein paar Dinge zu erledigen hatte.
    Wie gesagt, das eine bewegt sich gar nicht, und das andere nur mit wirklichem Kraftaufwand.
    Die wandern dann erstmal für ne Stunde in den Ofen, mal sehen was sich ergibt.

    Ich habe aber gerade noch etwas im Internet gefunden, was mir weiter helfen könnte.
    Es kommt wohl öfters vor, dass die kleine Feder/Spirale, die den Strom vom Minuspol weiter leiten sollte etwas korrodiert ist.
    Auch wegen dem hängenden Spiegel habe ich gefunden.

  • Aaaalso,

    erstmal zu den Objektiven.
    Der Ofen hat mal so gar nichts gebracht.
    2h bei 50°C und dann nochmal 2 weitere bei ~70°C. Einmal die Stunde hab ich probiert was zu drehen....
    Gibt es noch einen "Trick" oder muss ich da auch schrauben?

    Die Kamera ist fast komplett zerlegt. Bei der Deckelplatte hatte ich schwer zu grübeln. Und dann diese männerunwürdigen kleinen Schrauben.
    Um an den Kontakt für die Batterien zu kommen muss ich das Teil aber noch weiter zerlegen. Morgen stell ich mal ein Bild rein.
    Hab nur langsam die Befürchtung, dass es eine Totgeburt wird... aber man kann so schon mal die eine oder andere Erfahrung sammeln.

  • Zitat

    Die Ricoh-Festbrennweiten scheinen alle recht schwergängig,


    Kann ich so gar nicht bestätigen.
    Ricoh-Pin: bitte, bitte, bitte nicht noch mehr Rikenons zerstören, weil die an der Digiknipse hängern bleiben.

    @Mario: Deckel geht eigentlich ganz gut ab. Mach das erstmal bei ner OM-2S! Aber stimmt schon, die kleinen Madenschrauben am Zeitrad nicht runterfallen lassen :)
    Allerdings ist mir nicht klar, was du da oben zu finden erhoffst. Löst sie denn mechnisch aus, wenn du unten unter dem Bodendeckel den Hebel auslöst?
    Erfahrungsgemäß ist das bei den Ricohs meist nämlich gar keine große Sache. Nicht, daß du da zuviel umsonst auseinandernimmst.

    Ach nochwas: Wenn der Spiegel oben ist, kann die Elektronik auch nichts anzeigen und ist nur scheinbar stromlos. Diese Baustelle ist dann nämlich die falsche Fährte.
    Einmal richtig ausgelöst, zeigen sie dann auch wieder an. Ist meine Erfahrung.
    Versuch also erstmal Spannung an verschiedenen erreichbaren Punkten möglichst entfernt nach dem Batteriefach zu messen. Masse kannste dir meist vom Gehäuse holen. Die Kabel sind ja farblich gut zu verfolgen und das Oberteil haste ja nun eh ab. Liegt da was sinnvolles an, brauchste in der Richtung nicht weitersuchen.

    Ofen: Der Ofen wird dir deshalb jetzt nix bringen, da die Kamera quasi an einen Zwischenstand mechnanisch klemmt. Dieser Kipp-Punkt muß m.E,. nur mal kurz überwunden werden.

  • Also sie lässt ich z.Z. auch manuell nicht auslösen.
    Ich zerlege die soweit, weil ich unten an die kleine Feder möchte, die den Strom vom +Pol weiter leitet.

    Ich habe auch gerade das Problem, dass ich wie es scheint keinen Prüfer habe, der bei so geringer Spannung anschlägt. Was eine weitere Operation erschwert.

    Im Ofen waren ja nur die Objektive, nicht die Kamera.

  • Es gibt taugliche Digitalmultimeter für wenige Euro in jedem Baumarkt. Es reicht auch eins mit manueller Messbereichswahl. Für schwankende Spannungen oder kurze Messdauern ist das sogar praktischer.